Gateway Unavailable
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 05:27 BST
Monitoring
The issue has been fixed, we are now returning the cluster to the production pool and monitoring the results.
Posted Sep 26, 2022 - 22:45 BST
Update
All the drives are being re-mounted.
The servers will need a few minutes to stabilize again before being able to be set back in the production pool.
In the meantime, all the traffic is being re-routed to NYC1 and TKY1 data centers.
Posted Sep 26, 2022 - 22:29 BST
Identified
An array of drives dropped out of our servers, causing our web cluster to be unable to run properly. we are working on fixing this issue.
Posted Sep 26, 2022 - 22:22 BST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 22:17 BST
This incident affected: Web (Website, Gateway).