YouTube ToS Violation.
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 00:30 BST
Update
We are still waiting for Discord to answer us, in the meantime, we have re-enabled the music bot, and removed YouTube support.
Posted Oct 13, 2022 - 13:31 BST
Identified
Due to an issue between Discord, Google, and ourselfs, we had to remove the music bot from Yukiko. this issue only impact our production bot at the moment. We are working with Discord for more information about what should we do, since this is not a Discord ToS violation.
More information on our website: https://yukiko.app/news/More-infos-about-the-verifiaction-status-situation
Posted Oct 04, 2022 - 00:00 BST
This incident affected: Bot (Voice Services).