Voice Services Unavailable
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 06:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2022 - 21:24 BST
Update
The patch has been deployed on Canary with success. We are preparing the production version for the update.
Posted Sep 04, 2022 - 21:22 BST
Update
The new patch is ready to be deployed on Yukiko Canary.
Posted Sep 04, 2022 - 21:12 BST
Update
This issue is caused by an outdated module. Sadly this specific module is not getting updated anymore, we are working on a temporary workaround until we refactor the whole music part of Yukiko.
Posted Sep 04, 2022 - 21:05 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2022 - 20:46 BST
Investigating
Our initial guess was apparently the wrong one, we are still investigating this issue.
Posted Sep 04, 2022 - 20:36 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2022 - 20:15 BST
Investigating
We have noticed that our voice services are Unavailable at the moment.
we are investigating this issue.
Posted Sep 04, 2022 - 17:20 BST
This incident affected: Bot (Voice Services).