NYC Full DNS Failure
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 17:43 BST
Investigating
Our provider Asthriona Network is currently investigating a DNS-related issue, this incident is stopping us from Migrating our cluster Force.
Posted Aug 04, 2022 - 18:05 BST
This incident affected: Network (NYC1).