We are continuing to work on a fix for this issue.
Posted Jun 20, 2024 - 22:38 BST
Update
Given the age of the old website and the ongoing work on a prototype for V3, we have decided to expedite the V3 prototype to replace the old website. We will not be reverting to the old version to avoid significant data loss and additional complications.
We are actively working to get the V3 prototype operational as soon as possible. To help users follow our progress, we have created a Trello board: https://trello.com/b/Ryz6rBGI/yukiko-web-v3 Additionally, once the prototype is in a somewhat working state, we will deploy it on our beta subdomain: https://beta.yukiko.app
Posted Jun 04, 2024 - 20:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 19:32 BST
Identified
The website is currently experiencing a critical outage due to a versioning issue. During a planned deployment (linked maintenance: https://yukikoapp.statuspage.io/incidents/7gk7y1jws1cg), an incorrect version of the application was pushed to production. This has created a version mismatch between the website and the Gateway, rendering the website inoperable.
Posted Jun 03, 2024 - 07:43 BST
This incident affects: Bot (Production), Web (Website, Gateway), Monitoring (WebSocket), and Network (TKY1, NYC1, PAR1).