Voice Service Silent
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 03:47 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 02:01 GMT
Identified
After the last update of the voice services, the bot stays silent.
We are working on a patch to fix this issue.
Posted Jan 24, 2023 - 01:51 GMT
This incident affected: Bot (Production, Canary, Voice Services).