Deployment Failure
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 20:52 GMT
Monitoring
A new patch is being deployed.
we are waiting for the propagation.
Posted Mar 05, 2024 - 16:53 GMT
Investigating
We are currently investigating an issue with the deployment of our website with cloudflare.
Being on an old version, some features are unavailable.
Posted Mar 05, 2024 - 16:45 GMT
This incident affected: Web (Website).