Custom Cards issue
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 13:30 BST
Update
A new fix has been implemented.
We found out that the issue came from the custom welcome cards, and sadly we had to disable them. we will definitely gradually re-enable them until the root cause of the issue is found and fixed.
A better logging system has been set up in order to help us find the issue.
Expect hard reboots, and temporary unresponsiveness in the next few days as we intensively debug the issue.
Posted Oct 05, 2022 - 09:34 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 01:50 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 00:51 BST
Investigating
Intensive debugging too has been added.
We are still investigating the root cause of this issue
Posted Oct 04, 2022 - 00:45 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 00:18 BST
Investigating
We are currently investigating an issue with custom cards and users leveling up.
This is a known issue, that we have been investigating for a while now, Today the issue has been elevated and requires an emergency update to be fixed.
Posted Oct 03, 2022 - 23:58 BST
This incident affected: Bot (Production).