Patch Deployment issue
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted May 05, 2023 - 15:26 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 14:10 BST
Update
We are currently deploying the patch, and as a result, the bot will be temporarily unavailable for a few minutes while it restarts.
Posted May 05, 2023 - 14:01 BST
Identified
The initial issue has been identified and resolved, and production is back online. We are aware of a new issue involving our cache system that was introduced during the fix. We are working on a new hotfix that will address both the original bug and the new issue. Please note that Yukiko relies heavily on the cache system, so some features may not be functioning properly until we resolve this issue.
Posted May 05, 2023 - 13:18 BST
Update
For some reason the patch has decided that Production is not a good place to run, We will be reverting the patch for now Until everything got figured out.
Posted May 05, 2023 - 13:03 BST
Investigating
We have noticed an issue with the deployment of our latest hot patch.
We are investigating this issue.
Posted May 05, 2023 - 12:49 BST
This incident affected: Bot (Production) and Cache (Cache Ring 1).