Yukiko.app DNS failure
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 22:48 BST
Identified
We are currently experiencing an issue with our website that is causing most of its features to be unavailable. This issue has been identified as a misconfiguration on Cloudflare of our domain.

Our team is working diligently to resolve this issue as quickly as possible, and we expect the website to be back online in a few hours.
We will continue to provide updates on our progress and will notify you once the website is fully functional again.
Posted Apr 26, 2023 - 19:47 BST
This incident affected: Web (Gateway, CDN).