Elevated errors.
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 23:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2022 - 14:55 BST
Update
A fix is about to be implemented.
Posted Sep 24, 2022 - 14:52 BST
Identified
We are continuing our investigation.
Posted Sep 24, 2022 - 14:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 13:25 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 13:18 BST
Investigating
We have noticed an elevated number of errors, we are investigating this issue.
Posted Sep 23, 2022 - 13:13 BST
This incident affected: Bot (Production).