Website Logins
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 20:16 GMT
Identified
We are currently experiencing difficulties with Discord integration, which may impact website login attempts, leading to 500 errors.
Posted Nov 06, 2023 - 19:11 GMT
This incident affected: Web (Gateway).