Production bot down
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 17:24 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 23:51 BST
Update
after a soft reboot, the bot is back online, the cause is still unknown and being investigated.
Posted Sep 01, 2022 - 22:00 BST
Investigating
Our monitoring detected that our main production bot is down. we are investigating the situation.
Posted Sep 01, 2022 - 21:56 BST
This incident affected: Bot (Production, Voice Services).