Email Service Disruption
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 05:15 BST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 16:58 GMT
Update
We are continuing to investigate this issue.
Posted Feb 09, 2023 - 04:53 GMT
Update
We would like to inform you that the 'contact@Yukiko.app' email address is now operational and will be utilized for all incoming requests. Should you have sent any correspondence to us in recent days, please kindly resend it to this address. Please be advised that any attempts to reach us through any other email address may result in unsuccessful delivery until further notice.
Posted Feb 08, 2023 - 05:17 GMT
Investigating
We have been informed by our email provider, Nishikino Networks, of a technical issue with their servers. Unfortunately, this has resulted in the unavailability of all email addresses for Yukiko Dev Team, Stellar, and Asthriona.com.

Our team is actively working to resolve the issue and restore access to our email addresses. We apologize for any inconvenience this may have caused and appreciate your understanding.

We will provide updates on the situation as they become available. Thank you for your patience.
Posted Feb 08, 2023 - 04:53 GMT
This incident affected: Network (Email).