Incident Production bot
Incident Report for Yukiko
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 13:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2023 - 20:34 GMT
Identified
Due to an issue with our last update, the dying shard may have not respawned nor restarted as it should.
We are working on this issue.
The bot is currently being re-deployed globally.
Posted Dec 02, 2023 - 20:24 GMT
This incident affected: Bot (Production).